Hercules

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Hercules is having issues with new app creation
Resolved·Partial outage

This issue has now been resolved due to convex fixing their issue

Sat, Mar 14, 2026, 06:26 PM
(1 month ago)
·
Affected components
Mar 14, 2026, 05:47 PM
06:08 PM
Updates

Resolved

This issue has now been resolved due to convex fixing their issue

Sat, Mar 14, 2026, 06:26 PM

Identified

What is not working?
New app creation will not create a backend, all other app functionality should be online.

What is the status?

We are working with our service provider Convex to resolve the issues

Sat, Mar 14, 2026, 06:17 PM

Investigating

Investigating

Sat, Mar 14, 2026, 06:08 PM