Resolved
This incident has been resolved.
Monitoring
What happened?
Our underlying provider, Cloudflare, had an outage. See https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q. They have implemented a fix and we are monitoring.
What isn't working?
Hercules dev machines may be failing to load.
What is working?
Most functionality of the app should be restored.
When will this be fixed?
We should publish a final status update soon.
Identified
What happened?
Our underlying provider, Cloudflare, has an outage. See https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
What isn't working?
Hercules published apps are failing to load.
Hercules dev machines are failing to load.
Hercules apps are failing to publish.
What is working?
Most functionality of the app is not working currently. Your data is safe.
When will this be fixed?
We will update as soon as we know more
Identified
Identified
Investigating
Investigating