Resolved
Our Dev Machine provider has resolved the issue, we will continue to monitor for issues. If you are still having issues try restarting your Dev Machine at the top right of the Preview page.
Investigating
Hercules' underlying Dev Machine provider is experiencing intermittent errors
What is working
- Your published apps still work fine (they are hosted on a different provider)
- Your app's data is still safe and secure
- Your Hercules account
- Everything else on the Hercules platform
What is having issues
- Some users may be experiencing issues with Hercules Dev Machines
What we are doing
- We are working with our underlying Dev Machine provider to resolve this issue as soon as possible. We will update you when we know more